Vivecraft

vivecraft.jpg

Requirements:

In order to use Vivecraft with Weeping angels, you will only need Vivecraft installed alongside forge. Although, if you wish to play on a server with this compatibility, the server you are playing on, must have Vivecraft Forge Extensions installed. You can find the download here: https://www.curseforge.com/minecraft/mc-mods/vivecraft-forge-extensions

Vivecraft, in itself, can be found here: http://www.vivecraft.org/

Note: Vivecraft Forge extensions being installed on a server, will not affect non-VR people. They do not require the mod to join the server. 

What does this compatibility do?

The compatibility created between these two mods; fixes a bug where Vivecraft users would have to point their hand in the exact direction of Weeping Angels, in order for them to stop moving. After this compatibility is created between them, the angels act exactly as you expect they would. In view? They're going to stop. But out of view....

Supported Versions: 

Minecraft Version Supported
1.12.2 Yes
1.13 No
1.14.4 No
1.15.2 Untested
1.16.2 - 1.16.3 Yes